Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Word Freezes


  • Please log in to reply
10 replies to this topic

#1 939me

939me

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 06 January 2008 - 12:22 PM

puter freezes when trying to open word in 98se, no blue screen just freezes up

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 06 January 2008 - 12:38 PM

Hi and welcom :thumbsup:

for how long has this been occurring, and what scans including scan disc and disc defragment have you so far run?
how old is your Win98se?
does the computer freeze using any other program ?
what is your antivirus protection and what other protection do you have and when did you last fully update and run them ? :flowers:

#3 939me

939me
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 06 January 2008 - 12:50 PM

don,t know how old, scanned disc and defragged it, added more ram and a stand alone puter meaning not connected to internet and just freezes when opening word

#4 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 06 January 2008 - 01:00 PM

have you always owned this computer and has it ever been on the internet? do you have the Win98se installation disc ?

from where did you get the computer and who installed the Windows OS and the??Microsoft office and word?

for what is it used at home and by whom?

I presume it has a floppy drive and CD drive? are both of these used and for what?

how MUCH Ram has it now got?

Edited by ruby1, 06 January 2008 - 01:01 PM.


#5 939me

939me
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 06 January 2008 - 01:17 PM

this is someone elses puter,, i added a total of 384 megs of ram, yes has a floppy, cd and a zip drive, came from gateway all installed software, she uses both word and office.

#6 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 06 January 2008 - 06:00 PM

came from gateway all installed software


if it came 'as new', why ,then, have you added Ram ?

it would help to know how much Ram it has on board at the moment; has it EVER been on the internet, and, if all came preinstalled, did it also have an antivirus package and if so, what?

#7 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:29 AM

Posted 06 January 2008 - 07:34 PM

Delete & recreate the normal.dot file

Start - find - files or folders.
In the named box type "normal.dot" without the quotes
In the look in field make sure it is set to C:

Find the file & delete it. Word will recreate it.
See if that takes care of it.
In the beginning there was the command line.

#8 939me

939me
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 10 January 2008 - 11:42 AM

normal just cameup without the period and dot, so i told her to delete it then word opened up, thanks eyesee...... haven,t talked to her after that,,,,,does this just reopen word?

#9 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:29 AM

Posted 10 January 2008 - 12:56 PM

Normal.dot is the global template. Sometimes it gets corrupted. Word recreates it on startup
This is an old school fix too
In the beginning there was the command line.

#10 939me

939me
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 10 January 2008 - 01:30 PM

ok so no data is lost then right?

#11 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:29 AM

Posted 10 January 2008 - 06:21 PM

Nope, not a thing. Remember this fix too. As you will eventually see it again
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users