Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Java problem


  • Please log in to reply
2 replies to this topic

#1 losinsusan

losinsusan

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 01 March 2005 - 08:27 PM

Hi after playing my word game Cascade at playsite.com for years. I did play today and left. Upon rebooting my computer tonight I can't load the game. I get this message at the bottom loading bar...that says

Exception:java.lang class not found marimba.gui.widget

No idea what that means and a seach of a marimba.gui.widget was all greek to me.
Looked like some sort of graphic design stuff. Now perhaps its just a fluke with the site itself. Only most of my buddies are on the site. So it doesn't make sense. Anyone have any java knowledge out there? I have done nothing special to my computer other than a system restore to try to fix this. But like I stated it worked earlier today so its very odd. I haven't even run a virus scan since it all happened or downloaded anything etc. I don't recall even checking email since I last played. I have the old java for windows xp not the sun java. Thanks for any help or input.

BC AdBot (Login to Remove)

 


#2 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:03:05 PM

Posted 01 March 2005 - 10:33 PM

Hi losinsusan. You might want to start by seeing this article from Microsoft regarding JVM issues:

http://support.microsoft.com/default.aspx?...b;en-us;q168806

Follow the steps outlined to determine your specific problems. If it can't be resolved with the above information then you might want to install Sun's JVM from here:

http://dlc.sun.com/jdk/jre-1_5_0_01-windows-i586-p.exe

From what you have said it sounds like you might have a corrupted version of the downloaded java package. following the steps in the Microsoft link should fix your problem.

Post back if you have any further problems.

OT
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image

#3 losinsusan

losinsusan
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 02 March 2005 - 06:03 PM

Thanks so much for that. Why didn't I think to check with microsoft!
I had a friend helping me and they insisted I check something in advanced that should not have been checked. I DID NOT check it and we argued about it. Now I can at least prove to her that it shouldn't be checked!
This game does not support sun java. That is why so many regular addicts have problems when they get a new computer. We have to use VM only. Anyway the problem was at there end I finally determined. Because it works now fine. None of my computers, I have three, could log on, so that's when I realized leave my fine computer alone and wait it out. I do appreciate your help and will bookmark that page for friends to use.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users