Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search engines...nonoperational


  • Please log in to reply
1 reply to this topic

#1 Eddy123

Eddy123

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:01 PM

Posted 01 March 2005 - 06:31 PM

For quite some time now, I've not been able to use any search engines to do anything. When I type google.com or altavista.com I get to a Plesk default page that tells me that the address does not exist on that domain. Also, if I go to Yahoo.com any search attempt there gives me an error page. It appears that the only way that I can do any type of searches is by accessing the search engine from another site. For example, if I go to the Chicago Tribune and use their search function, or any other site that has a search function that is outsourced. But I can't use any search engine directly. Can someone please help. I am currently running windows XP and use IE as my browser...I installed firefox to see if it was a browser problem but I get the same result. Also, my Norton doesn't catch anything and neither does my Spy Sweeper. Please Help!

BC AdBot (Login to Remove)

 


m

#2 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:10:01 PM

Posted 01 March 2005 - 06:47 PM

Hi Eddy123. This sounds like a hijack problem. You should post a HijackThis log and let an expert check it out. Here is a link that will explain how to post a log:

http://www.bleepingcomputer.com/forums/t/956/how-to-submit-a-hijackthis-log/

Cheers.

OT :thumbsup:
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users