Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Big time problem


  • Please log in to reply
7 replies to this topic

#1 wildchild1162

wildchild1162

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Binghamton NY
  • Local time:09:50 AM

Posted 01 March 2005 - 06:12 PM

aaaah my son put a disc in the a:drive and now my computer keeps starting in safemode, although I can get on the internet? I have no idea what was on the disc but I think it was damaged is there anyway to take my system back to normal I'm running Windows98Se.......Help please :thumbsup:
Wildchild





Tomorrow is a gift not a promise, so ride, live, love, laugh, and dance

BC AdBot (Login to Remove)

 


m

#2 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:09:50 AM

Posted 01 March 2005 - 06:29 PM

Hi Wildchild. When your computer boots, do you see a boot menu that let's you pick what mode you want to boot to (ie Normal, Safe Mode, Command Prompt etc). If not, then reboot your computer and immediately begin tapping the F8 key. This should bring you to the Boot Menu. Choose Boot Normally and see if your computer will boot up as it did before.

Post back here with what happened.

Cheers.

OT
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image

#3 wildchild1162

wildchild1162
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Binghamton NY
  • Local time:09:50 AM

Posted 01 March 2005 - 06:31 PM

Even when I choose boot in normal mode it goes straight to safe mode, I just can't figure out how I can get on the internet in safe? Any other ideas? Thank you.
Wildchild





Tomorrow is a gift not a promise, so ride, live, love, laugh, and dance

#4 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:07:50 AM

Posted 01 March 2005 - 07:32 PM

Have you removed the disk before starting the computer up? If you haven't already done so, remove the floppy disk, and restart the computer.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#5 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:09:50 AM

Posted 01 March 2005 - 07:42 PM

Hey wildchild. Does it say Safe Mode in each corner of the display or is your disply just set at 640X480 with 16 colors?

OT
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image

#6 wildchild1162

wildchild1162
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Binghamton NY
  • Local time:09:50 AM

Posted 01 March 2005 - 08:07 PM

Yes indeed old timer that would be what the problem was, I feel like a complete idiot :thumbsup: ! Leurgy responded about a 1/2 hour ago and we got it worked out. I swear sometimes my brain goes on a holiday without me. Thank you to all of you for your help and as for the camera.........well I won't say it here! Anyone want some of this foot of snow we got here though? Be happy to share! Take care all, you guys are the greatest :flowers:
Wildchild





Tomorrow is a gift not a promise, so ride, live, love, laugh, and dance

#7 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:09:50 AM

Posted 01 March 2005 - 10:54 PM

Hey wildchild. glad things got fixed up. As for the snow, I'm in Michigan and we got dumped on for the last 2 days and have all we need thank-you very much. I'll let you keep my share.

Have a great computing day!

OT
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image

#8 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:07:50 AM

Posted 07 March 2005 - 05:50 PM

Thanks for letting us know that your problem is fixed. That means alot to me and many others around here :thumbsup:
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users