Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bootless


  • Please log in to reply
7 replies to this topic

#1 niceblurk

niceblurk

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:20 AM

Posted 03 January 2008 - 05:29 PM

My father -in-law gave me a (very) old PC but it won't boot up. When I switch it on it appears to pass POST but hangs with a message at the bottom of the screen "Hit <Del> if you want to run setup".
Sometimes when I get the timing right and hit the Del key at the right moment it says "Entering SETUP..." but never does.

I tried disconnecting the HDD and using a known good win98 boot disc (floppy) to no avail.

Spec is:
Dell Dimension L933r
BIOS Version A13
Intel Pentium III 933 MHz
256MB RAM

I don't want to spend a great deal of time, effort or money on it but if anyone has any ideas how to get it going I'd be grateful.

BC AdBot (Login to Remove)

 


m

#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:20 PM

Posted 03 January 2008 - 05:53 PM

Sounds like there is a problem in the bios and its not detecting the drives. There are a few things that could have gone wrong 1. someone tried to flash the bios and failed 2. the motherboard is Dead 3. The cmos battery is dead. We will start with the easiest one number 3. Here is a link to removing and replacing parts on your dell computer, click on the battery. Remove the battery and test with a voltmeter or replace and pray. The other 2 are more severe and difficult to fix.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,030 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:20 PM

Posted 03 January 2008 - 11:25 PM

There generally are two things that will go wrong with a pc, hard ware or software. If your CD/DVD is set as the first device in the boot order it should boot to that CD, if not then you have a hardware problem. Enter the BIOS and see if it is the first device in the boot order.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 niceblurk

niceblurk
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:20 AM

Posted 04 January 2008 - 02:25 PM

Replaced battery - no joy.
I'm guessing that the boot order is set to HDD but can't find out because I can't get to the BIOS setup !

I note there are 4 LEDs on the back panel, A, B and C are green, D is amber - what are these? Are they significant ?

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 54,857 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:20 PM

Posted 04 January 2008 - 03:03 PM

Since the PS is (historically) the weakest part of any system sold by boxmakers, I would do a temporary switch with a known good PS to see the results.

On an old PC, I would suspect the PS before anything else.

Louis

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:20 PM

Posted 04 January 2008 - 03:59 PM

The 4 led's on the back of the computer are your BIOS diagnostic LED's they will tell you what is wrong with the computer.. According to your diag led,s its classified as "other failure". Which means the memory passed, the CPU passed, and the video passed (according to the computer). I would have to go with Hamluis on this one and test the power supply as your next step. To test the power supply you can swap it out with a known good one from another computer or you can use a voltmeter to test the out put. You can use this guide for the color codes and the voltages for the power supply main 20 pin harness (plugs into the motherboard). You will need to ground the green wire to any of the black wires to get the power supply to turn on. This is the diagram for your HDD and CDROM drive connections.

Reference: System Codes and Messages (Dell Computer)

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#7 niceblurk

niceblurk
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:20 AM

Posted 28 January 2008 - 05:09 PM

Finaly sourced another PSU. Replaced and no joy. So it looks like a BIOS problem. Any thoughts ?

#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:20 PM

Posted 28 January 2008 - 05:35 PM

You can try and find an old replacement motherboard but the cost of the replacement may be more then the computer is worth and it may not be the only problem. There are no sources for new pIII MB's that I am aware of.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users