Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows ME = Hibernation


  • Please log in to reply
7 replies to this topic

#1 deantrn

deantrn

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 01 March 2005 - 12:03 PM

Have a Compaq computer with Me installed, trouble is keeping hibernation working. Have formatted twice since I got this computer a couple of years ago. Hibernation will work for a while then a message pops up " hibernation has not been working the last few times the computer tried to go there , would you like to fix this problem" When you click " Yes" the computer no longer has Hibernation in the shutdown screen.
Any way to fix this other than format again.
Tried system restore but no luck there either,
Been a few months since it has been on computer but would like to have it back if at all possible, Thanks in advance. :thumbsup:


BC AdBot (Login to Remove)

 


#2 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:02:37 PM

Posted 01 March 2005 - 12:46 PM

Hi Dean,
Check your hibernation ability to be sure it's set properly. You can do this by going into Start>Settings>Control Panel>Power Options. The last tab pertains to hibernate. Be sure the checkmark is there. Reboot. Hopefully, that will do the trick to reset the computer for you.
Read this for more information.
Let us know if this helped at all.

~67~

Incidentally, did you try System Restore in Safe Mode? How far did you set the restore point back?

#3 deantrn

deantrn
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 05 March 2005 - 09:27 AM

:thumbsup:
Have tried system restore in safe mode before with no luck.
When the error window shows up and click yes hibernation disappears from computer all together. Not on shut down window or power management in control panel. Is there any way to retrieve it from compaq disk and not have to lose everything on the computer, meaning can I just get the files from rescue disk or not.
Been using standby and that has been working fine so far.


:flowers: :trumpet:

#4 Deodar

Deodar

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Location:41'00"S174'.00"E
  • Local time:01:37 PM

Posted 06 April 2005 - 04:46 AM

Yes;to overwrite ME without affecting other files use boot floppy& CD.Choose #1
"Start with CD support"from menu;type E:SETUP @ "A"prompt(E being CD drive)
(all drives up one letter with boot disk)but never mind...have to still enter Key off
CD case.Setup will check files,rebuild REG,overwrite files &reboot.FYI my ME
has never had 'hibernate'-only 'standby'??Am I missing something here???

#5 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:02:37 PM

Posted 06 April 2005 - 10:47 AM

Deodar,
Did you check your settings? You can disable it. Perhaps that's the case. I just don't personally know of any ME system without the hibernate option.

Check your hibernation ability to be sure it's set properly. You can do this by going into Start>Settings>Control Panel>Power Options. The last tab pertains to hibernate.


Did you try that?

#6 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:01:37 PM

Posted 06 April 2005 - 12:16 PM

My computer came pre-owned. And maybe that is why the tab for "hibernate " does not show. The other two, of course are there.

Although it has been upgraded from 95. I do have ME now. Which may be why. I am not going to worry though. Don't think that I need it.

Edited by scarlett, 06 April 2005 - 12:17 PM.

Posted Image

#7 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:02:37 PM

Posted 06 April 2005 - 12:48 PM

Nope, not a biggie. I keep hibernate disabled on mine just by preference.
As long as we can boot up and shut down and use Safe Mode when needed, that's all that counts. I don't even like Standby personally. Either my computer is off or on.

#8 Deodar

Deodar

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Location:41'00"S174'.00"E
  • Local time:01:37 PM

Posted 06 April 2005 - 07:48 PM

Agreed;can't miss what you never had.Can't find 'H' Tex,but don't even use S/By
as system don't 'wake up' from that&have to reboot into full mode!Which, BTW,
is a cinch with "EXIT WINDOWS" free from Toyroom@ EASY DESK SOFTWARE;
reboot into Windows without all the drama(from desktop shortcut)eeeha!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users