Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something wrong with my upload


  • Please log in to reply
3 replies to this topic

#1 Devo

Devo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 01 March 2005 - 07:00 AM

Hi
I have 2 computers in our house connected to a A-Link Roadrunner 44B modem via a D-Link switch. I did this because I wanted the NAT-funktion to work, and it did. The only problem with that was that I couldn't use any downloading software anymore, like DC++ or Azureus. So i turned the NAT off and put the A-Links settings back to factory defaults. Both computers internet connections now work, but the upload speed is very low. I can't upload anything to any of my friends using MSN Messenger for example. Downloading stuff on the other hand works great. Sometimes I can't even surf the web because the pages don't wan't to show, and sometimes it work's without any problems. Why is this? Anyway to fix this? Wouldn't like to buy a new modem, and many of my friends use the same with no problem.

BC AdBot (Login to Remove)

 


#2 HuckerJ

HuckerJ

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Location:East Tennessee
  • Local time:05:58 AM

Posted 01 March 2005 - 08:22 AM

Sounds like a port problem. You can use the DMZ to do this. The DMZ takes an ip address of a computer on your network, and forwards all ports to that computer. Instead of a computer, you should choose the IP of your D-Link router, probably 192.168.2.1. Then from your router, forward TCP ports: 1863,6901,6891-6900 and UDP port 6901 to your computers IP address.

Here's some links:
Microsoft Help: MSN Messenger Service Cannot Perform File Transfers or Make Voice Connections Through NAT
roadrunner44b DMZ guide
port forwarding guides
There are 10 kinds of people. Those who understand binary notation, and those who do not.
Posted Image - It plays, it streams, it kills WiMPs!!

#3 Devo

Devo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 01 March 2005 - 09:18 AM

So should I have my A-Links settings set to factory defaults or NAT while setting up this DMZ thing? Would also appreciate it if you could explain everything a little better...not very good at these things :thumbsup:

#4 HuckerJ

HuckerJ

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Location:East Tennessee
  • Local time:05:58 AM

Posted 01 March 2005 - 11:43 AM

Factory default is usually like all ports blocked so try setting up the DMZ. There should be some page in your D-Link's control panel which tells it's external IP.
There are 10 kinds of people. Those who understand binary notation, and those who do not.
Posted Image - It plays, it streams, it kills WiMPs!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users