Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Problem


  • Please log in to reply
1 reply to this topic

#1 dizzydancingdude

dizzydancingdude

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:35 AM

Posted 02 January 2008 - 04:53 AM

I confidently offered to put some (legally downloaded) files onto my friend's R4 and delete some of the existing files on it.
I plugged it into my laptop's USB port (Windows XP) and could see the files - no probs. Then, when I was called away, the laptop went onto standby. When it was re-booted, I couldn't get the laptop to recognise the R4 at all. I checked on the Nintendo that the files were still there, tried it on my friend's PC (also with Win XP) and still the R4 wouldn't show in 'My Computer' My own PC, with Win SE, also failed to identify it.

What can I do? I'm absolutely stuck & don't like letting my friend down. Wondering if its an issue with the R4 or Win XP or if I've 'done something' when the laptop went onto standby.
I'd really appreciate any suggestions!!

BC AdBot (Login to Remove)

 


#2 JSteele

JSteele

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denver, CO
  • Local time:04:35 AM

Posted 03 January 2008 - 11:35 AM

dizzydancingdude,

Try the following:

Plug in your USB drive
Click START -> RUN
Clear anything in the box and type: compmgmt.msc
Find Disk Management in the windows that appears, it should be near the bottom

See if your USB drive is listed here (should say removable drive). If it IS listed

Right click it and choose 'Change drive letter and paths'
In the window that appears click the Change button
The first option should be chosen 'Assign the following drive letter' ... To the right of that you should see a drop down box, simply choose a new drive letter
Click OK

Now see if you have access to your drive via My Computer

Hope this helps




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users