Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Wireless Card Drivers


  • Please log in to reply
2 replies to this topic

#1 Village Baka

Village Baka

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Arizona
  • Local time:01:50 PM

Posted 01 January 2008 - 11:55 PM

I'm not sure if this is a straight-up hardware issue, but it doesn't really count as an "Application problem".

I have a Belkin Wireless G PCI network card, and just tried to install it on my revamped computer (fresh install of XP, just finished it this afternoon). I installed the software on the CD, shut down my computer, put in the card, and restarted. Everything seemed fine, but the wireless utility would not pick up anything and was acting strange. I checked the Device Manager, and the card wasn't listed. So after going through the Add Hardware wizard, the card WAS found, and I proceeded to install the drivers through the Add Hardware wizard. As it was copying the driver, it gave me a blue screen. This has happened before, so I just rebooted and tried again. Still a blue screen. A third time, same result.

Does anyone know what's causing this and how to fix it? The wireless card is the only way for that computer to connect to the internet and I'd hoped to be playing some Supreme Commander with some friends by now. Any help appreciated!

EDIT: Nevermind, it just took a little encouragement. Problem solved.

Edited by Village Baka, 02 January 2008 - 12:10 AM.


BC AdBot (Login to Remove)

 


m

#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:50 PM

Posted 02 January 2008 - 03:34 PM

Did you use a bigger hammer? Or just keep reinstalling till you were blue in the face? :thumbsup:

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 Village Baka

Village Baka
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Location:Arizona
  • Local time:01:50 PM

Posted 03 January 2008 - 01:27 AM

Hammer? My friend, a pickaxe is the only way to go. :thumbsup:

However, the problem ISN'T over, apparently. The program included with the CD for managing your wireless connections (as an alternative to the default Windows "Zero Config" thing) SAYS that I am connected, and so does the network indicator on the task bar. However, it's acting VERY odd. For example, when I open my browser, it will usually load the homepage (and sometimes it won't) but then after that, it will hang on the "Connecting to www.websitenamehere.com..." status bar message, regardless of what website I try to go to. I've done this in both Firefox and IE with the same result, so it's not a browser issue.

The strange thing is that I'll often exit a game or other program, and notice that the "Updates Downloaded: click to install" icon is on the taskbar, and I can install updates that it had downloaded in the background. If I try to do the updates manually with Windows/Microsoft Update, it will hang on the website like it usually does.

Does anyone have an idea of what's causing this and how to fix it?

(PS: On the side, I've heard that oftentimes XP has a hard time finding the second core of a dual-core CPU. Is there a way to check if my computer is detecting both of my cores? Thanks!)

Edited by Village Baka, 03 January 2008 - 01:28 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users