Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot S&d: Feature_localmachine_lockdown\iexplore.exe


  • Please log in to reply
4 replies to this topic

#1 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:30 AM

Posted 01 January 2008 - 03:55 PM

Got the following result after running Spybot S&D today:

Microsoft.Windows.Security.InternetExplorer

Registry change
{SBI $A3433CBF} Settings
HKEY_USERS\S-1-5-21-939100176-3772110265-2097740649-1002\Software\Microsoft\Internet
 Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN\iexplore.exe
I haven't a clue what it refers to, but I'd guess it's more likely to be the result of a user error :thumbsup: than anything I picked up on the web. I don't notice any particular changes in behavior.

In any event, should I let S&D repair this key?

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:30 AM

Posted 01 January 2008 - 04:40 PM

The Security.sbi (Windows.Security.InternetExlorer) file set entry was added to Spybot's 2006-8-11 updates due to the fact that some downloaded toolbars were found to alter that setting which can affect a users "My Computer Zone" settings.

When inquiring about Spybot scans, you should always post a complete log of the actual detections received.

See here and here.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Dialer

Dialer
  • Topic Starter

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:30 AM

Posted 01 January 2008 - 05:04 PM

Sorry about that, quietman, and thanks. Here it is:

--- Search result list ---
Microsoft.Windows.Security.InternetExplorer: [SBI $A3433CBF] Settings (Registry change, nothing done)
HKEY_USERS\S-1-5-21-939100176-3772110265-2097740649-1002\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN\iexplore.exe

My problem is undoubtedly related to the one in the Wilder's link. For reasons unknown, "Allow active content to run in files on My Computer" was checked. I've unchecked it and will reboot and run SpyBot again after my current Folding@Home work unit reaches a checkpoint.

#4 Dialer

Dialer
  • Topic Starter

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:30 AM

Posted 01 January 2008 - 05:47 PM

A clean scan this time, so that did the trick. Thanks again!

#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:05:30 AM

Posted 01 January 2008 - 07:48 PM

Your welcome.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users