Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shockwave Player


  • Please log in to reply
3 replies to this topic

#1 cfranklin3105

cfranklin3105

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:20 PM

Posted 01 January 2008 - 12:24 PM

Running ME with latest updates of Adobe 6.0.1 and Flash Player but Shockwave won't work. All I get is the box in the upper left-hand corner. Any suggestions? I shows Shockwave 8 and Shockwave 10 downloaded. Do I need to/SHOULD I delete earlier versions of Adobe? Also have updated my Java to the most recent version and wondering if I should delete earlier versions.

By the way, I was having problems with IE and am now using Foxfire.

Edited by cfranklin3105, 01 January 2008 - 12:26 PM.


BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:04:20 PM

Posted 01 January 2008 - 05:17 PM

Sometimes if you have older versions installed it will confuse the browser. Especially if you are using Firefox. I think you have to make sure to get the proper ones FOR Firefox.

Gavin Seabrook

 


#3 Keithuk

Keithuk

  • Members
  • 956 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:20 AM

Posted 01 January 2008 - 05:53 PM

Do I need to/SHOULD I delete earlier versions of Adobe?

Are you talking about deleting Adobe 6.0.1 or Adobe Shockwave first? How many versions of Adobe do you have installed? I know some people have Adobe 5.0, 6.0 and 7.0 installed at the same time. I know 7.0 is for WinNT only.

When I've installed newer versions of Shockwave it automatically removes the older version at the same time. :thumbsup:

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#4 medab1

medab1

  • Members
  • 698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:06:20 PM

Posted 05 January 2008 - 11:59 AM

Test Flash & Shockwave here

Newer Flash available--- Version 9,0,47,0

Edited by medab1, 05 January 2008 - 12:01 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users