Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Delete File Or Change Attributes


  • Please log in to reply
No replies to this topic

#1 jeffh205

jeffh205

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:01:46 AM

Posted 01 January 2008 - 12:07 PM

I am having trouble deleting files on my computer. The files appear as read only and won't let you change them. I have tried to change the attributes only to reopen the file and it will be read only again. I tried to download a tool to fix this and it could not change them either. Also the F8 key does not appear to work during startup as I was going to try to delete these files in safe mode.
Thanks for any suggestions,

Jeff

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users