Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple Userinit Processes (piii/w2000/sp4)


  • Please log in to reply
1 reply to this topic

#1 DocJones

DocJones

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 01 January 2008 - 08:32 AM

In a nut shell, I have spent days running Mcafee (SDAT/SCAN) & Registry Easy on my wifes P3.
There are between 200 and 500 processes running - mostly USERINIT.
Scan showed clear of infection, but the McA forum suggested an extended parameter set (which found 2 more), and HijackThis.
The P3 does not display Icons if loaded in normal mode - just a plain blue screen.
Ctrl/Alt/Del takes 3mins or more to load - and Userinit is everywhere.
Safe mode is almost the same - except the screen is black, and almost as slow (the "bouncing-morphing" screensaver is like stop-frame photography).
I have to download diagnostics onto my P4, transfer to a mem stick and run it on the p3 - so progress is slow. I did try loading IE from Taskmanager - a white box appeared but after 20 mins I got a timeout message, so it's quicker to use the P4.

Having followed the McA forum advice, I downloaded/transfered/ran/tranfered Hijackthis and log before signing up.
Saw the message about running x/y/z but I must go out so, no time to do the to-ing and fro-ing until this evening, but as I've spent the morning on this I'll post the log anyway and you can ingore/advise me as you feel appropriate.
The problems started after the first re-boot following install of the latest Mcaffe Int.Sec. Suite last week, but the last run of scan metioned two infections that it did not clear (I ran it twice to make sure - takes 50 mins each time):
C:\WINNT\system32\msmolc.exe\SALISU.EXE ... Found the W32/Sdbot.worm.gen.by virus !!!
C:\WINNT\system32\msmolc.exe\USILA.EXE ... Found the Proxy-FBSR trojan !!!
should I delete these?
Then I ran Hijackthis....see log.

Any clues/suggestions welcome - I am drained.

Attached Files



BC AdBot (Login to Remove)

 


#2 RichieUK

RichieUK

    Malware Assassin


  • Malware Response Team
  • 13,614 posts
  • OFFLINE
  •  
  • Local time:09:22 PM

Posted 12 January 2008 - 11:19 AM

Welcome to the BleepingComputer HijackThis Logs and Analysis forum.
My name is Richie and i'll be helping you to fix your problems.

Apologies for the late response,as i'm sure you can appreciate we are absolutely snowed under with logs.
If you still require help,please post a new Hijackthis log into your next reply.
Posted Image
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users