Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Network Is All Messy


  • Please log in to reply
3 replies to this topic

#1 starwarsgeek

starwarsgeek

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 31 December 2007 - 10:09 PM

I've been running my own local network for a while now. I recently (well, last year) got a new pc to be my "main" computer, and now I can no longer share files between the pc's on my network. And on top of that, I just changed out my router to a newer one, and now one of my laptop computers won't connect to the internet even though it says I'm connected.

I currently have:

1 DELL desktop (my new, main pc) Windows XP
1 homebrew desktop (my old, backup pc) Windows XP
1 new laptop Windows Vista
1 old laptop Windows Vista
1 work laptop Windows XP (can't even connect to the internet, even though it says it's connected)

Can anyone walk me through the steps I have to go through to get all of my pc's connected to each other so I can share files and connect to the internet on all of them?

Thanks for any help in advance.

Edited by starwarsgeek, 31 December 2007 - 10:09 PM.


BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:05:01 PM

Posted 01 January 2008 - 05:15 PM

Make sure that all PCs have file sharing enabled. Also, make sure that netbios is installed to each adapter so that it can translate the PC names easier. How are each of the PCs connected? Are they wireless or wired? Which ones are or not? Are you using static addresses or DHCP?

Gavin Seabrook

 


#3 starwarsgeek

starwarsgeek
  • Topic Starter

  • Members
  • 129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 01 January 2008 - 06:08 PM

Thanks for helping :thumbsup:

Make sure that all PCs have file sharing enabled.


Check.

Also, make sure that netbios is installed to each adapter so that it can translate the PC names easier.


Hmmm, not sure how to do that. What would I need to check to make sure that is turned on/installed?

How are each of the PCs connected? Are they wireless or wired? Which ones are or not?


The 2 desktops are wired and connected to the router (D-Link DIR-635) via Cat5E cables. The three laptops are all wireless.

Are you using static addresses or DHCP?


Not sure about that either... again, how can I check??

Basically, the network that I had setup was working fine before I purchased my new Dell in late '06. Since then, the network hasn't worked properly. All the computers can connect to the internet (except for my work laptop, which stopped after I swapped out the router yesterday) but file sharing isn't working.

#4 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:05:01 PM

Posted 02 January 2008 - 02:09 AM

Well, if your not sure that they are static or not shouldnt be a problem if you dont know how to configure it. As far as the netbios, go to control panel>network connections and select your adapter that is currently being used (wireless or wired) and then go to the properties of it. Then install the NETBIOS PROTOCOL. This will allow name translation.

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users