Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Code 10


  • Please log in to reply
11 replies to this topic

#1 banjb33

banjb33

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 31 December 2007 - 07:11 AM

hi

My sim card has stopped working. In device manager I get code 10 this device cannot start. yellow exclamation mark

I have tried

system restore
roll back driver
update driver
uninstalled driver and reboot

I believe that it started when I used Ccleaner and ticked the advance boxes that said
menu order cache
tray notification cache
windows size/location cache******
user assist history

any thoughts please

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:46 AM

Posted 31 December 2007 - 10:30 AM

From Microsoft:
"Code 10

If the device has a FailReasonString value in its hardware key, that string appears as the error message. The driver or enumerator puts this registry string value there. If there is no FailReasonString in the hardware key, you receive the error message:"
http://support.microsoft.com/kb/125174
If you have an original full install XP disk you can try a repair install
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 banjb33

banjb33
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 31 December 2007 - 11:28 AM

Thanks for the input.

have not got original disk, for some reason you do not always get them when you buy a pc.

the yellow exclamation mark in the device manager is present wether I got the sim card in the slot or not!

cannot seen to update the driver either, as stated in my previous post I have unistalled the driver, restarted PC then inserted card, the automatic 'plug n play' thing found it again straight away, but still with the yellow excalmation mark

Have you any other thoughts on this please????

Thanks once again

Banjob33

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:46 AM

Posted 31 December 2007 - 01:53 PM

What's the make and model of your computer and exactly what driver are you trying to install, i.e. which device has the exclamation point?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 banjb33

banjb33
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 31 December 2007 - 02:24 PM

Hi

It's windows media center edition 2005. Its a 'time machine' brand with lots of USB ports (6 i think) and loads of different simm cards slots for camera's and PDA's things

Its the SD card from my PDA that I'm having trouble with, it use to work.

the yellow exclamation mark in the device manager is under the 'univeral serial bus controllers' against the 'USB mass storage device'

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:46 AM

Posted 31 December 2007 - 03:42 PM

I can't seem to find a brand of computer named Time Machine. Where are you downloading the USB driver from? Do you have a website? If this is a custom built machine do you know the make and model of the motherboard?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:46 AM

Posted 31 December 2007 - 07:04 PM

I think he might mean EMachines gar!
Either that or the poster has been reading a really good H. G. Wells novel recently!
LOL!

Edited by Eyesee, 31 December 2007 - 07:08 PM.

In the beginning there was the command line.

#8 banjb33

banjb33
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 01 January 2008 - 02:45 PM

hi guys,

Nothing to do with H G Wells sorry if I could work out how to attach a picure that I have taken I would send it? keep getting URL thing??

Here is the system info for the PC. Time IS the manufacturer. No it is not a custom built one, its off the shelf

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name MCE2005
System Manufacturer Time Computers
System Model AWRDACPI
System Type X86-based PC
Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2799 Mhz
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 19/05/2003
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United Kingdom
Hardware Abstraction Layer Version = "5.1.2600.2562 (xpsp.040919-1030)"
User Name MCE2005\Administrator
Time Zone GMT Standard Time
Total Physical Memory 512.00 MB
Available Physical Memory 279.11 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.22 GB
Page File C:\pagefile.sys


Thanks for you help

Banjob33

#9 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:46 AM

Posted 01 January 2008 - 02:57 PM

Download SIW from http://www.gtopala.com/siw-download.html and run it. In the left hand column click on motherboard and give us the make and model.
Mark

Found Time Computers website http://www.timecomputers.com/Pretty useless site

Edited by garmanma, 01 January 2008 - 03:08 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#10 banjb33

banjb33
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 02 January 2008 - 12:33 PM

Hi there again

here's the info you requested so that you can help me.


Property Value
Manufacturer MICRO-STAR INTERNATIONAL CO., LTD
Model MS-6760

Chipset Vendor Silicon Integrated Systems (SiS)
Chipset Model SiS651 CPU to PCI Bridge
South Bridge SiS 961/962

CPU Intel Pentium 4
Cpu Socket Socket 478
Processor Upgrade ZIF Socket
Max CPU Speed 4000 MHz

System Slots 2 PCI, 1 AGP

Memory Summary
Location System board or motherboard
Maximum Capacity 2048 MBytes
Memory Slots 2
Error Correction None
Use System memory
Maximum Memory Module Size 1024 MBytes

Warning! Accuracy of DMI data cannot be guaranteed

thanks again

Banjob33

#11 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:46 AM

Posted 02 January 2008 - 01:35 PM

I'm unable to find that motherboard model in their database. We know it's a SIS chipset, so let's try this. Go here:
http://www.sis.com/support/
They have an online scanner that will identify the chipset and give you the proper drivers to download from their site.Her is another interesting site for further reference:
http://www.usbman.com/Guides/SiS
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#12 banjb33

banjb33
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 02 January 2008 - 02:49 PM

Hi Mark

Went to the first site, done a scan, came back with 4 drivers :- AGP. IDE. Audio. Lan. 3 of the drivers went in OK the Audio returned an error 'UPDATEDRIVERFORPLUGANDPLAYDEVICES' was in the title with the error code -536870397

done a rescan on the same site, but only offered me the same ones.

went to the second site that you reconmended, found it slightly confusing for me (novice) but done a free driver scan from touchstone. the result was that the USB mass storage device was now called 'USB composite device'

any thought on this please Mark

Thanks very much for your time and efforts

Best regards

Banjob33




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users