Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Flash Player


  • Please log in to reply
No replies to this topic

#1 darlenem

darlenem

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:41 PM

Posted 31 December 2007 - 03:56 AM

:thumbsup: I have Adobe flash player 9 installed on my computer. I am having trouble with the flashplayer addon. I didnot add it it is just there. This computer was a 98 when i bought it. I have upgraded to windows xp sp2. I installed internet explorer 7 on it. Seems like when I have internet explorer 6 installed I donot have this problem. But there are certain sites that will not work without internet explorer 7. I don't know what to do. Any advice would be appreciated. Happy New Year. Darlene Mitchell.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users