Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Missing After Virtomundo Infection


  • Please log in to reply
2 replies to this topic

#1 Rolyb

Rolyb

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:04 AM

Posted 31 December 2007 - 01:59 AM

Hi Everyone

I downloaded an exe file from Limewire (...i know..stupid thing to do..) and this seems to have infected my computer with the Virtomundo virus. I have downloaded the two removal tools and have logged into Panda, Trendmicro to scan my PC - these programmes did detect infections and removed some of it.

The interesting problem is that my destop keeps disappearing after booting up. I then use control+alt+delete to bring up task manager in order to access programmes in order to try and fix the problem. So far no luck. I have reinstalled/repaired windows XP, but the problem persists.

Any ideas?

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:05:04 AM

Posted 31 December 2007 - 01:38 PM

www.superantispyware.com Give it a try. It has helped me solve the toughest viruses.

Gavin Seabrook

 


#3 Rolyb

Rolyb
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:04 AM

Posted 01 January 2008 - 01:10 PM

Tks for the tip - I have acquired an antivirus software package which seems to have fixed the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users