Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Print Spool Corrupted Need Help Please


  • Please log in to reply
1 reply to this topic

#1 blov10

blov10

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:11:59 PM

Posted 30 December 2007 - 09:55 PM

Hello,

I tried to print a photo today on the HP 2345, which has worked fine in the past. Today however, I went to print and it wouldn't. I opened the printer and faxes folder to find no printer in there. I tried to run the HP diagonostic program which told me I didn't have the driver for the printer. I downloaded the driver and tried to install it again only to find out the Print Spooler isn't working/running.

I searched on Microsoft.com for the fix and this is what I found:

RESOLUTION
To resolve this problem, follow these steps:1. Click Start, click Run, type %windir%\system32, and then click OK.

Note %windir% represents the folder where Windows is installed.
2. Right-click the spoolsv file, and then click Rename.
3. Type oldspool, and then press ENTER.
4. Insert the Windows XP disk in the computer's CD or DVD drive. Press and hold down the SHIFT key as you insert the disk to prevent the Windows XP installation from starting automatically.
5. Click Start, click Run, type expand CD drive:\i386\spoolsv.ex_ %windir%\system32\spoolsv.exe, and then click OK.

Notes Make sure that there is a character space between "spoolsv.ex_" and "%windir%."
CD drive represents the drive letter of the CD or DVD drive that contains the Windows XP disk. For example, if the letter of the CD or DVD drive is E, type the following, and then click OK:
expand E:\i386\spoolsv.ex_ %windir%\system32\spoolsv.exe


I followed all the steps, verified after restart that the new file was present and tried again to no avail.

Anyone else have this problem and how can I fix it?

Thanks

BC AdBot (Login to Remove)

 


#2 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:01:59 AM

Posted 30 December 2007 - 11:33 PM

Give this a try:

http://www.microsoft.com/communities/newsg...ca93a03&p=1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users