Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Freezes Kind Of Randomly


  • Please log in to reply
1 reply to this topic

#1 rollinjj

rollinjj

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 30 December 2007 - 06:57 PM

Hey,

The computer screen freezes and I have tried to crtl+Alt+Del but it will not work so I have to shut the computer down and restart it.

Here is some background info on the computer:

OS= windows xp pro service pack 2
processor = AMD athlon 2800+
1.5 gig ram
Graphics Card = RADEON 9200 PRO
2 western digital hard drives: wd800Jb and wd400jb
acer LCD monitor model# AL2016W

This problem has been happening now for about 2 weeks. I have tried running registry mechanic to fix any possible problems.
When the computer freezes and I get it restarted again the first thing I do is to open the event log and check to see any possible errors and have not found any that occur at the time of the freeze.
I have ran some scans on the hard drives with Western Digital's Diagnostics software and the hard drives seem to be good.

The problem seems to occur more frequently if I access websites with heavy graphics or flash presentations.

I am a novice computer guy and am trying to learn as much as I can but this problem is more than I can handle.

Would be thankful for any help!

Edit: Moved topic to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 19 January 2008 - 06:57 AM

have you tried to run
your system restore back to a more useable date ?
the disc defragment program to enable the computer to work more efficiently?

what is your antivirus program and which specific scans have you already run?

apart from this issue are you having any other problems such as unwanted pop ups or page redirections?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users