Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Automatically Connect To The Internet


  • Please log in to reply
1 reply to this topic

#1 nudesdc

nudesdc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 30 December 2007 - 06:03 PM

I have a problem. I have set up my Acer Aspire 7720G wirelessly with a Netgear Rangemax Wireless Router WPN824. Every time I start up I have to set up my wireless connection even though I have set my laptop to connect automatically to my router. Everything works fine all the time that the laptop is switched on but when I turn it off and start again I have to set up the wireless connection again. Any ideas? I think that the problem must be with the laptop as I have another computer (a PC) wirelessly connected to the same router and that works just fine all the time. So the problem must be with the laptop running Vista.

Edited by nudesdc, 30 December 2007 - 06:06 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:11 AM

Posted 31 December 2007 - 07:23 AM

Have you saved the wireless connection? And have you set it as the preferred connection? I don't have a wireless connection handy so I can't remember specifically where the settings are - but I believe they're in both the wireless connection wizard and the Network and Sharing Center.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users