Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Registry String


  • Please log in to reply
9 replies to this topic

#1 JoAnnaBullhead

JoAnnaBullhead

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 27 December 2007 - 05:56 PM

This is gonna be a tad long winded.. but I figured the more I told the less questions anyone trying to help me would have to ask me. So here goes....

I have an IBM clone... with XP Pro

It is fairly new.

When it was built, and I would RIGHT CLICK ON START and go to Explore, it would open with the tree on the left.. and the C: drive fully expanded straight down the tree..

Then out of the blue, after an auto update, when I open Explore.. the tree is closed as well as the C: drive. I have to manually open to expand it as it opens at My Computer.

After searching for days I found this: [ExploreFolder("c:\", c:\, %S)] as a string in the registry ( HKEY_CLASSES_ROOT\Folder\shell\explore\ddeexec) to replace the existing string which was:
[ExploreFolder("%l", %I, %S)].



The new string works, but... the C: drive is expanded on the right side. Do you know what string I could use that would allow the tree and the C: drive to be fully expanded on the left?

Your help would be so appreciated as I am so frustrated.


Thanks so much! Jo-Anna

BC AdBot (Login to Remove)

 


#2 Tomo2

Tomo2

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:08:10 PM

Posted 27 December 2007 - 06:52 PM

By "fully expanded" do you mean all folders down to the start menu folder where you were exploring?

I believe that that the key you replaced was correct. I would have thought that the string ExploreFolder("c:\", c:\, %S) wouldn't work.

Anyway Here is the .reg entires for the registry string you mentioned.

I'm not sure if we're looking in the right string at all! :flowers:

Also - might get a mod to move this to Window XP Home/Pro Forum :thumbsup:

Edited by Tomo2, 27 December 2007 - 06:54 PM.

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out


#3 JoAnnaBullhead

JoAnnaBullhead
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 28 December 2007 - 03:19 PM

Tomo2

Thanks for the reply..

Yes. I would like all folders down to and beyond the Start menu to be expanded on the left side.. where the tree is.

Are you suggestion I repost to the XP Pro forum? Thanks. Jo-Anna

#4 JoAnnaBullhead

JoAnnaBullhead
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 28 December 2007 - 03:24 PM

Tomo2

Sorry.. forgot to ask you.. what do I do with the file you had me get the reg fixes? I have it saved.. do I just exe it?? or what? Thanks, Jo-Anna

#5 Tomo2

Tomo2

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:08:10 PM

Posted 29 December 2007 - 07:09 PM

I'm not sure about the pane being on the wrong side but anyway, If you have already made a backup of the specified key then just merge the registry entries in and see if that helps. :thumbsup:

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out


#6 JoAnnaBullhead

JoAnnaBullhead
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 29 December 2007 - 11:19 PM

Hi Tomo

Ok... I exe that reg fix you gave me.. and rebooted.. still in Explore.. the tree is closed. C drive has still got the + beside it and I have to clik it open.. any other suggestion? Thanks, Jo-Anna

#7 JoAnnaBullhead

JoAnnaBullhead
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 30 December 2007 - 03:43 PM

Merged topic ~ rigel

Members post was identical to lead post in this thread.

Edited by rigel, 30 December 2007 - 07:17 PM.


#8 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:04:10 AM

Posted 30 December 2007 - 07:19 PM

JoAnnaBullhead,

I deleted the topic you started in the XP forum, and brought your current topic from Programming here.

Good luck with your fix,
rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#9 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:10 AM

Posted 30 December 2007 - 09:28 PM

I understand what you're asking. I opened mine and when the window first opened it was all compressed, then the window blips and the C:/ tree is expanded though I don't know why. I'll probe around http://www.kellys-korner-xp.com and see if anything pops out
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#10 JoAnnaBullhead

JoAnnaBullhead
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 01 January 2008 - 07:37 PM

Hi Garmanma,

Thanks for trying to help me.

I did go to the site you suggested, and tried to find anything that sounded like what I am after.

I did not! I even Tried to email Kelly.. and it would not go thru.

I do appreciate your taking the time to read this and try to help me. Jo-Anna




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users