Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing A Wireless Pc Card


  • Please log in to reply
1 reply to this topic

#1 no_rest

no_rest

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 30 December 2007 - 01:43 AM

I installed a wireless PC Card today on the computer. Everything went well at first showed the wireless connections available (our house & neighbors) said connectivity was excellent.

The problems is now that when trying to go online (Internet Explorer) it continously tells me I am working offline. I have unchecked that in both tools & File but still telling me same thing.

Any ideas as to what problem might be?

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:47 AM

Posted 30 December 2007 - 05:47 PM

Is this a problem with just IE? Can you get anything else working properly like Instant messenger? Does the computer show being connected to the network? Are there any other computers and are they connected ok?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users