Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dvd Drive


  • Please log in to reply
4 replies to this topic

#1 mike F

mike F

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 30 December 2007 - 12:14 AM

Hi there,

I bought a laptop computer in the United States about 3 months ago. We took it on a boat to the Dominican Republic, and used it to watch movies. It was pretty jerky a lot of the time when playing movies, and now, when I am back in New Zealand, the drive does not work at all.

The computer recognises that there is a DVD drive, but doesn't play anything I put in it - it doesnt recognise CD's or DVD's put in it, it thinks there is nothing in it, or it ejects the disks and asks for disks to be inserted, and I have tested the CD's / Dvd's on other players and they are fine.

I'm just wondering if there is anything I can do.

The computer is a Toshiba laptop, a Satelite A135-S7404.

Thanks heaps for any help,

Michael

BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,031 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:00 PM

Posted 30 December 2007 - 01:38 AM

Hi mikeF, have you tried resetting the DVD region?

1. Open Device Manager.

2. Double-click DVD/CD-ROM drives, right-click the DVD drive for which you want to change region settings, and then click Properties.

3. On the DVD Region tab, make the appropriate changes.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:09:00 AM

Posted 30 December 2007 - 06:13 AM

If dc3's advice doesn't solve your problem here are some other things you can try:
  • If you recently installed some burning software, uninstall it.
  • Clean the laser using one of those drive cleaning kits. Or, since it is a laptop and you can access the laser, wipe it carefully with a clean dry cloth to remove any dust etc.
  • Open the Device Manager (Start > Run > type "devmgmt.msc"). Locate the CD/DVD drive, right click on it and select "Uninstall". After it has uninstalled reboot the computer (it will be automatically reinstalled).

Edited by Budapest, 30 December 2007 - 06:14 AM.

The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#4 Platypus

Platypus

  • Moderator
  • 12,882 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:00 AM

Posted 30 December 2007 - 08:04 AM

A good way to test the operation of the drive is to set it as the first boot device in the BIOS and attempt to boot from a CD and DVD. (A common bootable CD is the XP installation CD, likewise for Vista DVD. Computer magazine cover CDs & DVDs are also often a Linux Live boot disk.) If the drive cannot recognise and boot from CD or DVD, then nothing in Windows is going to alter the situation. Cleaning the laser lens is the only maintenance step to try. If the system can boot from a disk, the drive itself is operating and the Windows installation can then be diagnosed.

Top 5 things that never get done:

1.


#5 mike F

mike F
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 30 December 2007 - 09:09 PM

Thanks guys for your quick responses. I have cleaned the lens, tried to change the code (but drive wanted me to put something in from my zone, zone 4, but when I did, it asked for me to put something in from zone four..) and uninstalled and reinstalled the drivers, but nothing has changed as of yet. I will get a magazine and try the thing with the Linux live.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users