Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Where Has The 'saved' Item Gone?


  • Please log in to reply
13 replies to this topic

#1 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 29 December 2007 - 07:25 PM

I know this will be in the wrong section but not sure where TO put it :flowers:

I had a reply prepared for a thread but found myself logged OUT of the forum; however a window popped up telling me I had a snippet 'saved' somewhere; I copied what I saw IN that window , then logged in and pasted that bit to the relevent thread; BUT where in my profile IS that snippet that this board 'saved' for me? ( and if that is as clear as mud...sorry :thumbsup: )

BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:05:38 PM

Posted 29 December 2007 - 07:55 PM

Ruby1 - click on your My Controls link and see if it was stored in the snippets box there.

Otherwise, there is nothing else on the BC. Normally, when one is logged off for whatever reason in the midst of composing, one looses all text.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:38 PM

Posted 29 December 2007 - 08:00 PM

Hunh. I know about the notepad in My Controls, but didn't know we had snippet boxes. How do we access them, please?

#4 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 30 December 2007 - 09:25 AM

to the Staff; is there any 'snippet' hinding somewhere IN my profile settings that I cannot find?

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:38 PM

Posted 30 December 2007 - 12:56 PM

Hunh. I know about the notepad in My Controls, but didn't know we had snippet boxes. How do we access them, please?

I believe that is what he was referring to
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:38 PM

Posted 30 December 2007 - 01:25 PM

Oh. I'd been using it to keep a few notes, but I didn't realize that anything would be put there automatically. Thanks, Mark.

#7 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:05:38 PM

Posted 30 December 2007 - 01:47 PM

This is new to me.

I've never had a draft post automatically put into the snippet file. I usually just lose such on a reboot.

I'm thinking now that it may be Ruby1's browser that gave that message? IDK really.

*KoanYorel waits for an Admin overview and reply.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#8 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 11 January 2008 - 08:34 AM

same thing has happened again but on a different computer and OS :thumbsup:

I was logged in , pressed the reply tab; composed my reply and pressed the preview button; I then got a screan telling me I am NOT logged in and I have a composed snippet to save; as I am not ofey with this OS I merely copied and pasted the snippet to the relevent thread once logged back in

I will do a screan shot of it if I can on the next run of it :trumpet:

have I discovered a quirk on this board than even Admin know nowt aboot :flowers:

#9 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:38 PM

Posted 21 January 2008 - 09:17 PM

Aha - I found the snippet!

While this isn't identical to what happened to ruby1, it's pretty derned close. I was in the middle of posting a reply to a thread that was, apparently, being moved at the same time. I didn't get logged off, but I did get this error message:

Posted Image

#10 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:38 PM

Posted 21 January 2008 - 09:27 PM

That's happened to me a few times
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#11 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:38 PM

Posted 21 January 2008 - 09:58 PM

Me too, but I never scrolled down to see the saved text before tonight.

#12 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 20 February 2008 - 04:08 PM

Posted Image

had it again to day on an XP Machine; problem is I cannot find the thread I was posting to ;;I was definitly logged in, tried to post and did the add message tag, then told I was logged out BUT I know I was logged IN

#13 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,962 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:38 PM

Posted 20 February 2008 - 10:58 PM

Hi ruby1,

I've had this happen to me a time or two. What I do when this happens: I copy and paste the saved text to Notepad, use the backward browse button to get the URL for the thread I was posting to, copy and paste that URL into Notepad also. Then I log in again, paste the URL into the address bar which takes me to the thread I was replying to, then copy and paste the text I saved in Notepad.

As far as I know, there is no place where it is saved permanently. If we don't copy and paste it from the window provided at the time, it is gone.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#14 ruby1

ruby1

    a forum member

  • Topic Starter

  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 21 February 2008 - 03:05 AM

Hi ruby1,

I've had this happen to me a time or two. What I do when this happens: I copy and paste the saved text to Notepad, use the backward browse button to get the URL for the thread I was posting to, copy and paste that URL into Notepad also. Then I log in again, paste the URL into the address bar which takes me to the thread I was replying to, then copy and paste the text I saved in Notepad.

As far as I know, there is no place where it is saved permanently. If we don't copy and paste it from the window provided at the time, it is gone.

Orange Blossom :flowers:



I beleive that Admin are/were unaware of this glitch on the board; unfortunately I 'lost' the URL to which the entry relates ; I will see if it is only on XP machines this occurs; the snippet I 'saved' still cannot 'find' its thread :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users