Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pci Bridge Problem


  • Please log in to reply
4 replies to this topic

#1 kimberlylarae

kimberlylarae

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 29 December 2007 - 04:31 PM

I'm having a problem with my camera. My device manager tells me I need a PCI Bridge device. My computer (Windows xp) doesn't seem to have one. Where can I download this?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:58 PM

Posted 29 December 2007 - 05:11 PM

What are you trying to do? Is this the first time attaching the camera to the computer? This error usually happens when a device is attached before installing the software
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:58 PM

Posted 30 December 2007 - 07:20 AM

Could you let us know the make and model of your computer and the make and model of the camera?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 kimberlylarae

kimberlylarae
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 30 December 2007 - 01:42 PM

My computer is an emachine. My camera is an AIPTEK DV5300. When I first used my camera it worked fine, but then in a few weeks the computer stopped acknowledging that the camera was plugged into the computer. The camera company told me to look in the Device manager for any yellow question marks. There's a yellow question mark on the PCI bridge device. It says it is missing.

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:58 PM

Posted 31 December 2007 - 08:19 AM

Which model eMachine? With that information you can access the eMachines website to obtain the drivers for your motherboard/chipset. Reinstalling them should fix the error in Device Manager in most cases.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users