Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Will Not Load Up


  • Please log in to reply
2 replies to this topic

#1 Yoicey

Yoicey

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 29 December 2007 - 12:09 PM

Alright, I've been having issues with laptop past 2 days and really tough to get some help from HJT teams as I'm sure their bombaraded with all kinds of issues from people. Laptop was infected with viruses, more specically Ntos.exe or Win32.Agent and another which I'm not even sure if it is still on their. It was working perfect yesterday and I manage to download all kinds of Anti-Virus from CounterSpy V2, Avast, AVG Free, Spybot, Trojan Remover, iolo antivirus which is my main one and inoperable due to the virus, and ad-aware. Anyways, I ran scans all day finding all kinds of stuff infected with Virtob and I started to delete with Avast since it couldn't repair them. Bitdefender couldn't be installed as I heard it helped with repairing this kind of virus with the program. I booted up Normal Windows and everything running smoothly after I deleted some 15 files all dealing with programs and none with regristry files. I scanned with Ad-Aware and quarantined 2 sources, one a Backdoor virus and another Maleware... No names or anything. I clicked on for more information and I noticed they had registry files in their so I quarentined both sources. I Shut Down for the night smoothly and now Windows will no load up this morning, I'd appreciate some tips. as this is my second to last resort. I'm about to take it down to Geek Squad as I really don't have much time left before my deployment. I'm on my PC desktop incase some wondering :thumbsup:

BC AdBot (Login to Remove)

 


#2 Yoicey

Yoicey
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 29 December 2007 - 02:36 PM

Alright, Well I managaed to do alittle searching and found this great sites for future references to anyone who might need it. Installing as we speak, hopefully those malwares are gone.. :thumbsup:

http://www.eng.auburn.edu/~kummasr/download/FixLogoffXP.html
http://support.microsoft.com/default.aspx?...kb;en-us;307545
http://www.duxcw.com/yabbse/index.php?boar...d=7407;start=15

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,405 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:20 AM

Posted 29 December 2007 - 03:19 PM

I guess you didn't read this or know it...but, generally, when you submit a HJT log, you are not supposed to tamper with the system in question unless directed to do so by the HJT folks.

When you post a HJT log in the wrong forum or part of this website, it just slows down the entire process. Not saying this was the case with you, but it happens fairly frequently here.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users