Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Photo Explosion Deluxe 3.0


  • Please log in to reply
6 replies to this topic

#1 koldeclan

koldeclan

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:29 AM

Posted 28 December 2007 - 11:15 PM

I am trying to install the first of 4 disks onto my computer. I get to a point where it say's it is coping files and then says it was inturupted and to try again later. I have tried everything I can think of and it won't let me install it. I have spent 12 hours in the last 3 days on this and am at my wits end. Any suggestions are greatly appreciated. Has anyone else had a problem with this software?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:29 AM

Posted 29 December 2007 - 08:58 AM

Have you attempted to install the application in Safe Mode?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:29 AM

Posted 29 December 2007 - 02:28 PM

I'm guessing you've already checked here, but just in case you haven't:

Installation Issues FAQ at Nova Development

Edited by Dialer, 29 December 2007 - 02:29 PM.


#4 koldeclan

koldeclan
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:29 AM

Posted 29 December 2007 - 03:25 PM

I have tried to install in safe mode but the system tells me that system administrator has set polices to prevent this installation. I have also been to the Nova Development website and followed their suggestion, but have still had no luck. Thanks for the suggestions.

#5 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:29 AM

Posted 29 December 2007 - 05:04 PM

Have you tried logging on as the sys admin and installing it? And while you're at it, maybe changing the policies?

The last thing I can think of, then, is to enter a support ticket at Nova.

Good luck!

#6 koldeclan

koldeclan
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:29 AM

Posted 29 December 2007 - 05:58 PM

I have tried to log in as sys admin. But how do I change the policies? Thats the part I had trouble with. Thanks again.

#7 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:02:29 AM

Posted 29 December 2007 - 08:11 PM

Were you able to install the program as sys admin?

As for changing the policies, it would depend on which OS you use. (And just so you know, we're now rapidly approaching the outer edge of my knowledge.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users