Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help me, please!


  • Please log in to reply
1 reply to this topic

#1 Bitty

Bitty

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 28 February 2005 - 05:11 AM

Help me, please iím in a pickle!
Iíve got a problem with my pc and I donít know enough about them to cure it.
I installed a 90 day free Mcafee trial. Once the 90 days were up I tried to uninstall it but it wouldnít let me. I looked on the Mcafee website and it had instructions on how to manually remove it. I restarted the pc in safe mode and followed the instructions on which files to delete and then restarted it which seemed straight forward.
I then tried to go back online, but it wouldnít connect. I thought that it may be because I had just installed a Sygate firewall program and it wasnít allowing me to connect to the internet. I tried to uninstall the program using add/remove program but it said that it couldnít uninstall because windows installer components where missing of that it was in safe mode (which it wasnít). I assumed, maybe, that I had accidentally deleted something from the windows installer when deleting the Mcafee files.
I then tried to re-install windows xp in the hope that it would replace the missing files. It finished preparing to install and then restarted the computer. However, when re-booting an error saying unable to install windows when in safe mode appeared, with only an Ďokí box to click. If you click Ďokí then it restarts and continues to install windows xp, but the same dialog box appears when it reaches the same point. I canít seem stop windows xp installing and break the cycle. Iíve tried booting up from the resource cd but it continues to install windows. I could restart in DOS mode but I wouldnít know what to do if I did. If I could, I would like to stop installing Windows and break the cycle. Can anybody please help by telling me how to do this.

BC AdBot (Login to Remove)

 


m

#2 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:12:40 AM

Posted 28 February 2005 - 10:31 AM

Hi Bitty. Sorry to hear things aren't going so well. Let's try and fix them up, shall we?

I don't know what type of repair you were trying but go to this link and read the article about doing a repair install: How to Perform a Windows XP Repair Install (there's also a downloadable text file link at the bottom of the page).

Try that and let us know if that helps.

Cheers.

OT
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users