Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reformating: Issues With Raid


  • Please log in to reply
1 reply to this topic

#1 Cupncakeprincess

Cupncakeprincess

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 28 December 2007 - 02:10 PM

Ok, so, I tried to format my HDD the other week, and whenever I would get to the boot from disc part, my computer would say that it couldn't recognize a HDD even being there. I found a thread that had the same question. Turns out that the problem was they had a RAID controller but with only one hard drive installed. Apparently it freaked out the computer or something. I believe that's my problem.
Only thing is, that now that I get around to trying to format again, I don't know what to do to fix this. I remember reading something about disabling the raid controller in the BIOS, but I haven't a clue as to how to do that. My controller manual isn't very helpful at all. It just tells you how to set up a RAID array. Anyone out there able to give me some help??

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:52 PM

Posted 28 December 2007 - 03:40 PM

System make, model or motherboard make/model?

Is the RAID controller on the motherboard or is it a separate component on a PCI card?

All you may need to do is go into the BIOS settings and change that to reflect IDE-0 as your first boot option.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users