Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"search", "my Topics" Etc... Don't Work


  • Please log in to reply
4 replies to this topic

#1 Clydesdale™

Clydesdale™

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:07 PM

Posted 28 December 2007 - 12:02 PM

The "Search", "My Topics" etc... don't work. I keep getting errors no matter what I type. It's hard to find posts and even hard to find my own threads. Any idea why?
Clydesdale™

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:07 PM

Posted 28 December 2007 - 12:11 PM

We are looking into it. In the mean time, try this. Log off the forums, clear your browser cache and cookies and also reboot. Log back in and check to see if the issue still persists.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:07 PM

Posted 28 December 2007 - 12:29 PM

Noone else is having this issue, so it is probably localized to yourself. What exactly happens? What do you mean by not working?

#4 Clydesdale™

Clydesdale™
  • Topic Starter

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:07 PM

Posted 28 December 2007 - 01:16 PM

I get this error
Posted Image
Tried 3 diff computers and diff IP addresses and I've always had this problem from this site. Beats me!
Clydesdale™

#5 Yourhighness

Yourhighness

    The BSG Malware Fighter


  • Malware Response Team
  • 7,943 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamburg
  • Local time:03:07 AM

Posted 28 December 2007 - 03:26 PM

the error you posted is referring to the fact that this board does not accept words that are shorter than 4 letters, in addition to some of the words like "html" which are too common to return "serious" results. You may wish to refine your search with a combination of words, of which all are four or more letters long.

hth YoHi.

"How did I get infected?" - "Safe-hex" - Member of UNITE -
Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users