Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Earth


  • Please log in to reply
3 replies to this topic

#1 snagglepuss

snagglepuss

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:58 AM

Posted 28 December 2007 - 11:15 AM

:thumbsup: When I try to use Google Earth, it wouldn't work, so I used Revo uninstaller to remove it. When I tried to reinstall it, it said it could not reinstall over the old one. But it's not on my computer anymore. Now what?

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,848 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:58 AM

Posted 28 December 2007 - 11:20 AM

That probably means that there are registry entries left behind...and it's my understanding that there may be files left behind.

http://earth.google.com/support/bin/answer...mp;answer=20738

Take a look at some of the comments: http://www.google.com/search?hl=en&q=h...ll+Google+Earth

Louis

#3 snagglepuss

snagglepuss
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:58 AM

Posted 28 December 2007 - 12:14 PM

Thankyou, everythings working again.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,848 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:58 AM

Posted 28 December 2007 - 12:47 PM

Happy computing...do you care to share just what you did to solve this?

Thanks.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users