Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Home Premium Install Hangs At Completing. (clean Install)


  • Please log in to reply
2 replies to this topic

#1 SergeS2K

SergeS2K

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 28 December 2007 - 09:54 AM

My system setup:

Intel Core 2 Duo E6600 Conroe 2.4GHz
GIGABYTE GA-965P-S3 LGA 775 Intel P965 Express ATX Intel Motherboard
XFX PVT71PUDP3 GeForce 7900GS 256MB 256-bit GDDR3 PCI Express x16 SLI Supported EXTREME Video Card
OCZ S.O.E 1GB 240-Pin DDR2 SDRAM DDR2 667 (PC2 5400) {TWO OF THESE}
Western Digital Caviar SE16 WD2500KS 250GB 7200 RPM SATA 3.0Gb/s Hard Drive
SAMSUNG 18X DVD±R DVD Burner With 12X DVD-RAM Write, LightScribe Technology Black IDE Model SH-S182M


I put up the whole entire name of the parts from Newegg just to make sure I did not foget anything like model # incase you guys need it. Anyways on to the problem. Everything goes good all the way up to the Completing Installation part. It will hang there forever. I've tried a few times, sometimes it would just hang there forever until I reboot it and it gives me the usual error you all are used to hearing about about not being installed properly, or it will randomly restart on its own and give the same error. I have searched and searched and searched but I can't seem to find anything that helps. I've tried messing with the BIOS like instructed from some other help sites but I do not have much experience in the BIOS so maybe I'm missing a setting I need to change? If someone that knows about this motherboard can tell me the steps on what I should change and how to get there I would greatly appreciate it and try it out. My computer has no floppy drive just so you guys know. Also I'm not sure what version of BIOS I have but I know I have to press the Delete key to enter it if that helps any.


Any help would be greatly appreciated and if there is any more information you guys need please ask and I will try my best.

BC AdBot (Login to Remove)

 


#2 PoweredByGoogle

PoweredByGoogle

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 29 December 2007 - 01:32 AM

First of all, Did you install the sata drivers?

In the Bios set every thing to default.

Vista asks for a few questions then does the rest its self. give it tops about 2 hours usually takes like 30 min or less.

You say you got an error message? Please post the entire message

Edited by PoweredByGoogle, 29 December 2007 - 01:35 AM.


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:27 AM

Posted 29 December 2007 - 06:36 AM

This article describes the location of the Vista setup logfiles: http://support.microsoft.com/kb/927521

Perhaps you could use a Linux live distro, a copy of BartPE, or the Ultimate Boot CD to find those files and examine the contents? That may reveal where the error is occurring and we can work from there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users