Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Double-clicking Doesn't Always Work The First Time


  • Please log in to reply
4 replies to this topic

#1 bloomcounty

bloomcounty

  • Members
  • 672 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 27 December 2007 - 11:33 PM

Not sure if this is the right sub-forum...

So on this new laptop that I installed XP Home SP2 on fresh -- I'm noticing that when I double click on something (to open a folder or run a program, etc.) with my wireless mouse, about 15% of the time, it doesn't "work" and I have to double-click again. It's as if one of the clicks didn't take (or maybe even both of them). This doesn't happen on my old laptop with the same wireless mouse. And I have the mouse about six inches from the USB receiver.

Any thoughts as to why this is? Settings? Something malicious? (Though AVG hasn't caught anything, and I haven't been on the internet too much with the new laptop...)

Thanks! :thumbsup:
My stats: Windows XP Home SP2; Firefox 3.0.14 w/ Ad-Block Plus; IE 6.0 (used only for monthly Windows Critical Updates); ZoneAlarm 6.1.744.001 Free; AVG 8.5 A/V Free; SuperAntispyware Free 4.28.1010

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:54 PM

Posted 28 December 2007 - 04:44 AM

Do you have this same problem is you use a wired mouse?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 bloomcounty

bloomcounty
  • Topic Starter

  • Members
  • 672 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 28 December 2007 - 12:44 PM

Do you have this same problem is you use a wired mouse?


Unfortunately, I don't have a wired mouse that I can connect to USB. :thumbsup:

Any other thoughts as to what it could be or what I could check?

Thanks!
My stats: Windows XP Home SP2; Firefox 3.0.14 w/ Ad-Block Plus; IE 6.0 (used only for monthly Windows Critical Updates); ZoneAlarm 6.1.744.001 Free; AVG 8.5 A/V Free; SuperAntispyware Free 4.28.1010

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:54 AM

Posted 28 December 2007 - 01:48 PM

In Control Panel>Mouse>Settings there should be an adjustment for Click Speed. Try playing around with those
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 bloomcounty

bloomcounty
  • Topic Starter

  • Members
  • 672 posts
  • OFFLINE
  •  
  • Local time:03:54 AM

Posted 17 February 2008 - 12:23 PM

I think it was just the battery... maybe... But it seems to have stopped for the most part. Thanks!
My stats: Windows XP Home SP2; Firefox 3.0.14 w/ Ad-Block Plus; IE 6.0 (used only for monthly Windows Critical Updates); ZoneAlarm 6.1.744.001 Free; AVG 8.5 A/V Free; SuperAntispyware Free 4.28.1010




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users