Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cs Only In Software Mode For Video


  • Please log in to reply
6 replies to this topic

#1 gamer1

gamer1

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 27 December 2007 - 08:08 PM

:thumbsup: fleeing like a stupid moment here ppl.
i bought for my sons two copies of cs antholgy so we could play dod together, "i have a thrid copy for myslef". now when i installed my copy way, way back i didnt have to work about video settings, i had installed a very nice nvidia card in my system.
but theres i just bought from frys, with built in video on the mobo, now dont get me wrong the video on these sytems is not bad with very passing results on 3d tests, but no drivers like open gl, or d3d, just standard viedo drivers. so cs only opens with software mode only, and fails out if you switch it.

? is can i get opengl and put it on the system, if so were do i get them.
or what is my option's here, aside going out and bying two after market cards for the two pc's

the systems in question are amd 3.2, 503 meg onboard video mem, 1gig ram, 80 hd.

thank you

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:34 PM

Posted 28 December 2007 - 04:58 AM

Are the video drivers installed? What are the specs of the M/B?
MCP
MSDST

#3 gamer1

gamer1
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 28 December 2007 - 01:44 PM

http://www.ecs.com.tw/ECSWebSite/Products/...D=7&LanID=9
m/b specs
and the pc runs pretty unreal t, starwars battelgrounds, its video for suck a cheap system acctually out performs my nvidia sometimes.
i have had no complaints until now.

#4 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:34 PM

Posted 28 December 2007 - 04:09 PM

Go to the link and update the drivers http://www.ecs.com.tw/ECSWebSite/Products/...D=7&LanID=9
If you run Vista there is updates for the video at the bottom.
Also update Directx http://www.microsoft.com/downloads/details...;displaylang=en
MCP
MSDST

#5 gamer1

gamer1
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 29 December 2007 - 01:01 AM

ill try it out thank you let you know

#6 gamer1

gamer1
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 29 December 2007 - 01:58 AM

well the dx drivers were out of date, but the game still plays soooooo choppy, i just dont get it.

#7 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:34 PM

Posted 29 December 2007 - 11:54 PM

Did you update the video drivers? If you have the latest drivers do other games run ok?
MCP
MSDST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users