Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Auto Wireless Connection Problem


  • Please log in to reply
1 reply to this topic

#1 alexcraw

alexcraw

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:12:04 AM

Posted 27 December 2007 - 04:50 PM

Hi

I am helping a friend who is with Tiscali, connect two brand new PC's with XP Pro to the net via a wireless network.

The Router is a Speedtouch 585 v6, and the adapter is an MSI PC60G-F.

On starting the PC, we cannot find any networks available, but when we install the Tiscali disc, we are immediately connected to the internet via the wireless router. The connection is extremely stable and stays on until we turn off the PC or disconnect from the router. When we try to find the network again, it will not find anything. We need to install the disc again and we start the cycle all over again.

I have checked all the network settings on the PC, but I can't get it to automatically connect. There is also a Vista laptop connected to the network which connects everytime without a problem.

I would appreciate any help at all in this case.

Thanks

Alex

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:10:04 PM

Posted 31 December 2007 - 01:25 PM

Go into the Wireless settings and look under "Preferred Network". Try removing everything in the preferred network list and then reconnect

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users