Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Audio From Internet


  • Please log in to reply
2 replies to this topic

#1 matt2611

matt2611

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 27 December 2007 - 03:00 PM

I have no audio streaming from the internet. This includes video streaming from wmp, youtube, myspace etc, but also music on its own without video. I've reinstalled all media based software such as wmp and itunes. Files on my hard drive work fine, just nothing off the internet. Any help would be great.
Matt

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:27 AM

Posted 27 December 2007 - 03:30 PM

the same thing happened to me until I updated my browser and plugins, not sure what fixed it, probably a combination of the two

make sure you aren't blocking some addon/plugin?
Chewy

No. Try not. Do... or do not. There is no try.

#3 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 28 December 2007 - 09:02 AM

You didn't say what browser you use, but maybe what I finally did might help steer you in the right direction. I don't do any of other advanced media functions in WMP, so I don't use it. I keep it installed because so much of it is integrated into Windows, but turn off the auto updates for the player and codecs, etc.

And then I installed media player classic from the XP Codec pack. Basically anything plays with it.

I did, however, still have problems with some streaming. Especially on sites like MSNBC, CNN, etc. Firefox is my default browser but I also had the problem in IE. The audio was chipmunked. I tried various things. To make a long story short (over months of trying to figure it out), I finally got everything to work to my satisfaction. I don't like QuickTime so I haven't installed the plugin for it. But most everything I want to see is also available for mpc.

If you're using Firefox, you should get this plugin.
Microsoft® Windows Media Player Firefox Plugin

I assume you've got Shockwave Flash installed? I don't remember if Firefox picks it up automatically or if there is another FF plugin for Flash.

I'm copying one of my notes I saved from my quest to fix my problems. These are comments from various forums.

Go to the following registry folder:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\NodeCLSIDs\{95037DA1-6ED9-4B27-8CFF-9AD3DFB0B2F2}]

double click on 'Auto Insert" on the right side of the box.

Change the Value from "1" to "0" and click OK.

You should be set.
I checked my registry. Apparently I did NOT use this. I'm still set on "1".
============
So, if you have no sound or no audio when using windows media player for streaming, but it works fine for regular files (video and audio), try the above fix. It worked! (you do have to restart WMP for the change to take place.)

If you do not want to change the registry do this. The registry fix is the best solution but the fix below will work for the faint at heart.

Open Windows Media Player, Click on the "Now Playing Tab" and select
"More Options" select the "DVD Tab" click on the "Advanced Box"
under the Out Put Box "click the down arrow" beside (AS is (no change)
select "1/0 mono" click "Apply & OK" and "OK" again. Exit Media Player.
-------------

The Cure? A new Codec!

To get around the problem, you need to install a new codec.

The best one I have found is called codec all-in-one - it is free, and it seems to work well, but a google search may turn up other alternatives that work equally as well.
http://www.free-codecs.com/download/Codec_Pack_All_in_1.htm


I read the reviews. Some people had problems with it. But most didn't. So I gave it a try. It worked for me!

Here are the comments I left at the site.

All I know is, this codec pack has finally fixed the chipmunks and super fast video at cnn and msnbc video links in IE using WMP9. I've spent months, off and on, trying to figure this one out, including upgrading to WMP 10 and 11 and trying just about every "manual" adjustments I found on the web.

It also fixed cnn in Firefox. The video window came up but just did nothing. I had managed to get msnbc to work in FF but nothing I tried would get cnn to work. Until now.

I do get a false positive HTML/Feebs.Gen warning with AntiVir in IE ONLY at cnn ONLY when the video starts to load, but since I primarily use FF, I can put up with that inconvenience. AntiVir said they'd fixed that, but the fix isn't working for me.I no longer get the warning, so it must be fixed now.

So far everything else on my system is working normally. Judging from all the negative comments, maybe I've just been lucky. But I don't have a lot of other codec packs, separate media players, etc installed to cause conflicts. That might be the difference.


Since then, CNN and MSNBC have made major changes to their video streaming sites and everything still works as before in FF. And I think in IE...I don't use IE unless I have to.

So anyway, that's basically what I did to solve my streaming problems. Maybe you can get some ideas to try from my story. Good luck!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users