Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Ports Stopped Working


  • Please log in to reply
3 replies to this topic

#1 disimulado

disimulado

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:04 PM

Posted 27 December 2007 - 10:58 AM

Hi,
I've been working on this problem online with HP for over a week. They've given up and are shipping me a box to return the machine for them to fix at the factory. Before I give up the PC for the time it takes them to do that, I thought I'd ask here to see if anyone has already successfully solved this problem.

My computer has stopped recognizing anything that's plugged into any USB port. Device manager says the ports are active and fully powered. We've tried re-installing the USB Root Hubs (anyone know why there are always two of them?) multiple times, upgraded the drivers, and in a last-ditch attempt to make everything like new again we reinstalled the operating system entirely to factory condition after backing up all our data to DVDs.

Still no recognition of anythign in a USB port. Printer says it's installed but nothing will print, flash drives are not recognized, nor camera or iPod. Interestingly enough it doesn't seem to be a hardware problem since the iPod WILL charge in the USB port just won't sync.

Has anyone seen this problem before?

Thanks.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:04 AM

Posted 27 December 2007 - 01:21 PM

I can't say for sure, but if you've reinstalled the OS and still can't use the USB ports - then it's time for a repair/replacement. It sounds to me as if it's a partial failure of the USB ports (the data channel rather than the power) - but I don't know a whole lot about their construction. Sorta like one of the traces that the data travels is broken, and it's broken before the split to the different ports (but this is only speculation on my part).

I may have seen the same thing at work not long ago - but can't recall the make of the system. As I seem to remember, we shipped it off for repair at the service center.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 smart_dog

smart_dog

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 30 December 2007 - 10:10 AM

I am having the same problem.....and I am reinstalling the original software as we speak ...well not really speak but you know what I mean... I'll report once I am finish. but it is symptomatic that we both having the same problem Ciao

#4 islandheidi

islandheidi

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:California
  • Local time:12:04 AM

Posted 05 January 2008 - 10:10 PM

I'm having exactly the same problem. I know it's not the hardware because it all works fine on the desktop. Our MP3 players also charge on the Vista laptop but are not recognized. Has anyone figured it out yet. It's driving me crazy! :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users