Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System32 Isn't Working Properly


  • Please log in to reply
1 reply to this topic

#1 Barranda

Barranda

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:58 PM

Posted 27 December 2007 - 06:33 AM

Hi,

I've got a problem with my computer.
On Christmas day there were a few kids that were playing games and stuff on my computer.
The next day I start up the computer and all of a sudden pop-ups show up.
I ran an Anti-Virus program through it, HitmanPro, and an Anti-Spyware program.
Than the computer froze, and it started this program:
C:\WINDOWS\system32\awvvt.exe

I can't shutdown this program, and all other things don't work at all.
I can't even shutdown the computer as it should do...

Has someone a solution for this problem?


Yours Sincerely,

Barranda

BC AdBot (Login to Remove)

 


m

#2 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:58 AM

Posted 27 December 2007 - 06:40 AM

Looks like you have been hit by some spyware/trojan.
First you need to post a new topic here:

http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/


Download HijackThis from HERE, follow directions for posting and they should be able to help.

Good luck.

DR




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users