Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Oe6 Problems Crash On Open Mail!


  • Please log in to reply
2 replies to this topic

#1 Tomo2

Tomo2

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:04:51 PM

Posted 24 December 2007 - 04:25 PM

Hi,

I'm having some strange problem with outlook express 6 and Office outlook 2007.
OE6 can open fine but when I try to open any mail it looks busy then disappears. I can open things like toolbar properties and the send/recieve dialog but nothing else like help etc.

Over in Outlook 2007 it wont open, says: "Outlook 2007 has encountered a problem and needs to close" and has an option to restart outlook. On restart it asks to go into safe mode but doesn't even work then! :thumbsup:
Plz Help

Thanks in advance

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out


BC AdBot (Login to Remove)

 


#2 Tomo2

Tomo2
  • Topic Starter

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:04:51 PM

Posted 24 December 2007 - 04:47 PM

I should have realised earlier seeing OE is shipped with IE that IE doesn't go either.
Anyone know how to re-install IE and OE without re-installing SP2 or downloading them all over again?

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out


#3 Tomo2

Tomo2
  • Topic Starter

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:04:51 PM

Posted 24 December 2007 - 05:19 PM

Hi again,

As usual a problem on my pc gets ten times worse before it gets better. I reset all default settings in IE7 then logged off and back on again, then I couldn't open anything at all! I was getting constant memory read errors and Dr.Watson32 was extremely busy anyway I booted into safe mode getting ready to re-install SP2 or at least IE7 and I found everything worked fine. So I booted up normal and the problem seems to have solved itself!

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users