Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speakers Problem?


  • Please log in to reply
2 replies to this topic

#1 janetlee

janetlee

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:48 PM

Posted 24 December 2007 - 01:17 AM

Hi.
My speakers are turned on, but no sound comes out from them. I've checked the volume on the computer itself and it is on "high" and of course the speakers' volume is up as well. Is there any other way I can check to make 100% sure it's the speakers and not something on the pc I've missed somehow?
thanks
jl
ps-the speakers are plugged in to pc and power outlet! lol!

Edited by janetlee, 24 December 2007 - 01:19 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:09:48 PM

Posted 24 December 2007 - 11:54 AM

Make sure they're plugged into the correct jack in the back
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:08:48 PM

Posted 25 December 2007 - 01:36 PM

Plug the speakers into another device like a cd player or whatever you have that will take the jack size. If they work, it is not the speakers.

Then check the connection on the back of the computer. Typically they go in the lime green jack but not always. Some HP/Compaqs have an orange jack that is offset from the others. About in the middle of the back. If you have that jack try plugging them in there.
In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users