Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Think I Have A Problem With My Windows Xp. Please Help!


  • Please log in to reply
1 reply to this topic

#1 crazy4steel

crazy4steel

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:35 AM

Posted 24 December 2007 - 12:56 AM

:thumbsup: I got a mp3 player. A Sandisk Sansa Clip. A little red one. And i'm having installation problems. WILL NOT WORK! I connect it to my comp and it just tries to connect, then disconnects, then tries again, then disconnects. Over and over again. That's all i get out of it! I've tried everything in the device manager. Uninstalled the driver, and reinstalled it. Went through the troubleshooting thing. Manually installed the software. Made sure all of my USB ports worked right. I ran a Registry scanner to see if i'm missin any shortcuts, or somethin. I emailed the company, they never wrote me back. I've tried everything i can think of. I gave it to my friends to see if it worked on their PC's, and it DID! "Yeah i just plugged it in, and it worked. Didn't even have to put the CD in." I'm at my wit's end with this thing. That's what led me here, thinking i have something wrong with my Windows XP. Cuz it works on everyone else's computer. Please email me, if you have any ideas! Just to be clear, i've tried the obvious things.Yes, i put the CD in. Yes, I've tried ALL of my USB ports. Yes, the USB's are 2.0 Yes, i have all the system requirements. I've tried all the OBVIOUS stuff.

Edited by crazy4steel, 24 December 2007 - 01:30 AM.


BC AdBot (Login to Remove)

 


#2 spaceship9

spaceship9

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 24 December 2007 - 03:40 AM

try either uninstalling all the software you installed for the clip or restoring before the point of the installations
I had a sansa clip and it worked without installing anything so possibly your software messed your XP recognition of the player
if you have a spare removeable/portable hard drive or USB drive, does XP still recognize that?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users