Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player 11 Will Not Uninstall


  • Please log in to reply
2 replies to this topic

#1 vincemaster

vincemaster

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:56 PM

Posted 23 December 2007 - 03:38 PM

Hello,
A few days ago, when trying to run WMP I got the sad message: "An internal application error has occurred" :thumbsup:
Looking on forums I found some tips to register 2 DLL's (regsvr32 jscript.dll & regsvr32 vbscript.dll) but as it doesn't help :inlove: , I though I could remove WMP 11 :flowers:
and going back to previous version 9 or 10.
I've been trying 2 days long to get this working (rollback procedure from MS) but it is becoming a real nightmare :trumpet: as no solution works.

Any help and suggestions welcome.

Vince.

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:56 PM

Posted 23 December 2007 - 04:08 PM

If you haven't already tried this, try removing it while in safe mode.

#3 vincemaster

vincemaster
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:56 PM

Posted 23 December 2007 - 04:23 PM

Well, I tried it already.
After removing WMP 11 entries (and also some WMP 10 updates) in safe mode, I have try to re-install the WMP 10 through the setup but it fails.

Then, if I start the WMP he gave me the starting splash window "welcome to WMP 10" with privacy settings followed by the list for file extensions associations with the button finish. At this point when clicking on it, I receive the message again "An internal application error has occurred" !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users