Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thinkpad 2647 T22 Download Problems


  • Please log in to reply
4 replies to this topic

#1 stephenfaust

stephenfaust

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 23 December 2007 - 10:46 AM

When i try to watch any type of video on the net like youtube or movie trailers on yahoo they play fine at first but stop somewhere in the middle. This also happens when i try to download stuff like java and drivers. It also happens sometimes(but, not always)when going to a web page. When downloading drivers and stuff like that if i hit cancel and try it again it'll load a little more and so on till its complete. Any thoughts would be much appreciated.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:10 PM

Posted 23 December 2007 - 01:08 PM

Have you checked your firewall and security settings?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 stephenfaust

stephenfaust
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 23 December 2007 - 09:06 PM

I'm running Avast free edition and the fire wall that came with windows xp.

#4 stephenfaust

stephenfaust
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 25 December 2007 - 09:30 PM

Thanks for trying to help. I ended up figuring out that it was the new wireless router. I hooked it up direct to the modem and it works perfect. That's what I get for not looking before I posted. sorry for the wasted time. thanks again.

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:10 PM

Posted 25 December 2007 - 10:21 PM

Not a waste of time, sorry I didn't get back sooner. Glad you got it all figured out
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users