Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 Problems- Windows Media Player Will Not Work And Ie Opens Up Byitself.


  • Please log in to reply
4 replies to this topic

#1 JCII

JCII

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:07:39 PM

Posted 23 December 2007 - 10:45 AM

Hi, I submitted this problem with Windows Media Player not working a few months ago and was not able to fix, I tried everything except deleting part of the operating system since I do not have the original install disks to reinstall. Also on account 1 IE opens up about 40 times all by itself account 2 does not have these problems.

Windows Media player will not work on account 1 but will on account 2. We have deleted and reinstalled. Gone into regedit and removed all of WMP and re installed. Went to the working side account 2 and followed instructions from Bleeping Computer on how to copy. Went to account one and copied but WMP still did not work. The last step they wanted me to try they said I needed the install disks for this computer which after 5 years I don't have.

Not sure if IE opening up on its own is a virus or something else. Also on account 1 when you go to start - search it comes up but it is empty and you can't search.

Account 2 on this compute is ok. WMP works the search function works and internet exployer does not open up 40 times on it's own.

Is there a fix of some sort to let windows media player work on account 1. Do you think there is a virus possible?
Any help would be greatly appreciated. :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:39 AM

Posted 23 December 2007 - 01:15 PM

I would probably just create a new account and then delete the account that is giving you problems.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 JCII

JCII
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:07:39 PM

Posted 23 December 2007 - 01:42 PM

Hi we did that. Created a new account, but the new account did the exact same thing as account 1. The other account still worked. I tried it a couple of times with a new accout giving 3 accounts but that did not help. Not sure what's going on.


Thanks

Jeff

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:39 AM

Posted 23 December 2007 - 01:54 PM

When IE opens by itself which web-page does it go to? Have you done any malware scans; and if so, what was the result?

You could try running the System File Checker (SFC).

How to Use SFC.EXE to Repair System Files
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 JCII

JCII
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dumont, New Jersey
  • Local time:07:39 PM

Posted 23 December 2007 - 03:05 PM

Hi we have not done any malware scans. I ran the SFC.EXE as per the directions and a dialogue box quickly flashed on the screen and then nothing happened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users