Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No E-m Notification For About A Week


  • Please log in to reply
3 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:06:15 AM

Posted 23 December 2007 - 06:16 AM

I clicked on to receive e-mail notifications to my topics a couple of weeks ago and it worked fine, . . but it isn't working anymore, my receive e-mail notifications is clicked at the bottom of post and replies and in my personal profile so I don't know what the problem is ?

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:03:15 AM

Posted 23 December 2007 - 11:38 AM

Delayed Emailed Notification
This option will send out a notification if a new topic or reply has been made and you're not active on the board.


Hi Jove,

In your Control Panel, did you notice that this is the default selection? So if you're still logged logged on and someone posts in a thread you're tracking, you won't get an e-mail notification. Seems like a good default if it's a board with few topics, but it doesn't work so well here, methinks.

#3 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:06:15 AM

Posted 23 December 2007 - 10:26 PM

BIG APOLOGEE !!

I just now found out that for some starnge reason, and this has happened before, ( but years ago _Outlook Express) my mail was comming in and winding up in the middle of a large group of mail D/L'ed from when I uninstalled AOL. so it's been hiding there becausde that is where its been loading.
I was under the impression date was automatic and had it sorting by descending and somehow did not have received checked, mannn!!!

Edited by Jove, 23 December 2007 - 10:30 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#4 Dialer

Dialer

  • Members
  • 642 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Great State of Disarray
  • Local time:03:15 AM

Posted 23 December 2007 - 11:53 PM

LOL! Hey, no apology necessary. I'm just glad you figured it out. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users