Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Issues.......


  • Please log in to reply
1 reply to this topic

#1 Parksy

Parksy

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 22 December 2007 - 01:02 PM

Hi guys, am a bit stuck so came to my trusted forum help site!!!!

20mb virgin cable>>>d Link di-524 (latest formware)>>>>>Pc dwl-520+wireless pci card on comp....

Had original drivers which worked fine, tried updating to latest driver, thinkin it may improve speeds......lol

I had probs with it losing the connection to my router, which is down to the latest drivers, so im tryin to totally uninstall the wireless card and then re-install the old drivers.

Every time i uninstall and reinstall the older drivers(which worked) and utility, i cannot connect to the network. When i hover over the wireless icon in sys tray it says 'wireless connection 4', is there a way i can clear down old networks from previous installs???

Also with the card installed sometimes on startup the comp goes really slow, hardly loading any processes until i delete the proces relating to the wireless utility.....im thinkin a conflict??

Before i installed the latest drivers from dLink the card was working perfect, but now i cant get the old drivers to work, or the computer says it working but cannot connect??

Hope this makes sense guys but starting to pull my hair out now lol thanks for taking time to read

Regards Parksy

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:05:56 PM

Posted 23 December 2007 - 03:03 PM

Have you tried a system restore point befor eyou installed the update driver?
MCP
MSDST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users