Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Hub With Four Ports


  • Please log in to reply
2 replies to this topic

#1 marsomer

marsomer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:washington
  • Local time:06:17 PM

Posted 22 December 2007 - 01:09 AM

I just bought a usb hub with four ports, i want to connect four of my usb devices, In winxp this problem always arises, Winxp only recognizes 3 out of 4 in the Usb HUB why is that only recognizing three not four. What should i do now to connect four devices, right now Im connecting one of my usb device in the other socket which is at the back of cpu. But again the wire length is very short, i have sockets in the front of my cpu where i connect the USB port. I need to use USB port with four working perfectly how do i do that .

Edit: Moved topic to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


m

#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:03:17 PM

Posted 22 December 2007 - 01:26 AM

Hi there marsomer, welcome to BC! :thumbsup:

Try taking one of the devices and testing it in each of the four ports (with no other devices connected). Did it work with all four ports? If not, one of the ports my be bad/damaged. If so, we'll need to do a little more troubleshooting.

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:17 PM

Posted 22 December 2007 - 10:40 AM

Is your hub powered through the USB plug or do you have a separate power adapter?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users