Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Noise While Scrolling, Etc.


  • Please log in to reply
17 replies to this topic

#1 cpumelter

cpumelter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 21 December 2007 - 08:00 PM

I am getting noise from my system in the speakers; I need help in isolating it. When I scroll for example, there is a buzzing sound from the movement. Actually, while sitting doing nothing, if I turn the volume up, I get a constant "engine running" type sound. Hard to describe, but I don't know what else to call it. Any ideas, suggestions as to where it may be coming from? It happens with either the onboard sound or also an add on sound card, same problem with both.

Thank you, cpumelter

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:43 AM

Posted 21 December 2007 - 09:33 PM

If this is happening when the volume control is turned up and nothing is playing, simply click on the sound icon and select mute. Something I haven't tried yet- you know that big mess of cables behind the desk that go to your computer? Try to separate the mouse and speaker cables
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 cpumelter

cpumelter
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 21 December 2007 - 09:43 PM

Something I haven't tried yet- you know that big mess of cables behind the desk that go to your computer? Try to separate the mouse and speaker cables

lol, I need to do that, yes. However, even at "idle", the pc makes these noises, like electrical noise from unshielded components. I thought maybe someone has been down this road before & found a solution. I can mute it, but I need a fix to the problem...

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:43 AM

Posted 21 December 2007 - 09:55 PM

One of these days when I'm bored and have a few bucks, I'm going to get some braided shielding for the mouse cable and give it a try. Don't have the option to try a wireless mouse, I love my trackball too much :thumbsup: :flowers:
Mark
Dang, now you're going to make me look the stuff up
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:13 PM

Posted 21 December 2007 - 10:49 PM

Maybe your speakers are recieving some sort of radio intererence, or as garmanma said, probably because your volume is too high?

Edited by dgraziani28, 21 December 2007 - 10:51 PM.


#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:43 AM

Posted 22 December 2007 - 09:55 AM

Maybe your speakers are recieving some sort of radio intererence,

That's why I wear my tinfoil hat when I'm on the computer :thumbsup:
Seriously, I've tried all the suggestions:
turn off smooth scrolling
turn on smooth scrolling
update drivers
move speakers
change monitors
The only one that makes sense is if you have a sound card and not onboard, move the card so it's the furthest away from the video card
Mark

Edited by garmanma, 22 December 2007 - 09:57 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 Nooodle

Nooodle

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mountain Grove Missouri
  • Local time:01:43 AM

Posted 22 December 2007 - 10:48 AM

I have had and still do have this problem and I posted about it a long time ago and never could come to any "fix" for it. It is just a background staticy whitenoise that is not loud but is annoying. and I do have a wireless mouse but no sound card, just stock speakers. I just mute it when I dont need to hear anything and that kills the sound.
Posted Image

My name is Nooodle and I approve this message.

#8 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:43 AM

Posted 22 December 2007 - 11:15 AM

I just got a multi-media keyboard. Hit one button and mute the speakers
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#9 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:01:43 AM

Posted 22 December 2007 - 01:04 PM

Move your speakers away from the computer temporarily & try plugging them into another device like a cd player or whatever. If they work then, you have an interference issue with the computer somehow.

If you have 2 sound cards in the system make sure that the onboard is disabled in the system BIOS. Might be and IRQ issue.
In the beginning there was the command line.

#10 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:10:43 AM

Posted 22 December 2007 - 03:45 PM

Silly question, but have you tried updating the audio drivers?
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#11 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:13 PM

Posted 22 December 2007 - 05:42 PM

Does it still make the noise if the speakers are on a volume that you think is reasonable to hear? As in, if it is ok to hear and doesnt make the buzzing noise then you could possibly leave it at that volume, but I still think it is picking up some sort of interference, possibly?

#12 cpumelter

cpumelter
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 22 December 2007 - 10:41 PM

Does it still make the noise if the speakers are on a volume that you think is reasonable to hear? As in, if it is ok to hear and doesnt make the buzzing noise then you could possibly leave it at that volume, but I still think it is picking up some sort of interference, possibly?

Yes, it does. If the music volume is at a "normal" listening level, & I scroll w/ the side bars on a web page, i get a "buzzing" noise that corresponds with the scroll. To add to that, there is the constant background "motorboating" sound. Again, I know that is a lame explanation, but I don't know what else to call it. I am going to try shielded speaker cables to see if that makes a difference. The motorboating is not as loud as the scroll/buzz issue, but it is still there. Also, I notice that if I move the mouse over buttons on a webpage, etc, I get the buzz sound as I am going across them. Driving me nuts!!!

Edited by cpumelter, 22 December 2007 - 10:43 PM.


#13 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:01:43 AM

Posted 22 December 2007 - 11:00 PM

Have you tried what I suggested in post 9 yet?

Try your speakers on another device.
With 2 sound cards in the system disable the onboard

Edited by Eyesee, 22 December 2007 - 11:01 PM.

In the beginning there was the command line.

#14 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:03:43 AM

Posted 23 December 2007 - 09:36 AM

To add to that, there is the constant background "motorboating" sound. The motorboating is not as loud as the scroll/buzz issue, but it is still there. Also, I notice that if I move the mouse over buttons on a webpage, etc, I get the buzz sound as I am going across them. Driving me nuts!!!

Your noise is a little more extreme than mine. I don't recall without rereading, if this a a card or onboard. If it's a separate card, be sure to move it to a different slot, away form the video card. Assuming that you have the latest drivers, right-click on the sound icon and select Adjust Audio Properties. There are different settings in there you can try tweaking
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#15 cpumelter

cpumelter
  • Topic Starter

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 23 December 2007 - 06:13 PM

right-click on the sound icon and select Adjust Audio Properties. There are different settings in there you can try tweaking

There is a setting in there; "mic boost". I unticked that & the noise left! Problem solved! Or at least until I need to use that particular feature!

Thanks guys, all very good suggestions. Hopefully others will learn from this thread as well.
Cheers, cpumelter :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users