Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Scrollbard In Ie6 Ie7


  • Please log in to reply
No replies to this topic

#1 jase07

jase07

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 21 December 2007 - 07:48 AM

here's my problem.
i registered a domain with forwarding service so i can forward this domain to my no-ip address (my website hosted locally). it works well! But when i view my site using my registered domain, IE6 and IE7 doesn't display any scrollbar, and it is really hard to scroll even if your mouse have wheel, scrollbar appears in mozilla but not in IE, but I cannot tell everybody who visits my site to use mozilla.
domain forwarding uses frame and the code in the frame is this:

<html><head><TITLE>My Page Title</TITLE></head>
<frameset border="0" rows="100%,*" cols="100%" frameborder="no">
<frame name="TopFrame" scrolling="yes" noresize src="http://myactualno-ipdomain.com">
<frame name="BottomFrame" scrolling="no" noresize><noframes></noframes></frameset></html>

as you can see the scrolling in topframe is set to yes but in IE no scrollbar is present.
anyway, i enabled URL masking in domain forwarding (that's the purpose why i buy domain: to hide the real address)

anyone know any solutions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users