Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New To Vista, Need Help


  • Please log in to reply
No replies to this topic

#1 onesweetypie

onesweetypie

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:TN
  • Local time:10:01 PM

Posted 20 December 2007 - 10:05 PM

Hi,

I am new to Vista. I just got a new laptop earlier this week. While I was using it the mouse accidentally hovered over one of those pathethic ads and I clicked there on accident. Since then the computer has been acting funny. The mouse always has a loading icon every now and again for no reason, even when nothing is loading. Also, I am not able to log into certain forums but I can with my other computer. I log in but I can't post and it says I have to log in...but I already logged in. I believe I may have caught a virus. I honestly don't know what to think since I'm new to Vista and I don't know how it works.

I ran McAfee Anti-Spyware, Ad-aware Select SE, and Spybot Search and Destroy. I had some spyware that's about it but no viruses.'

Is the mouse problem I'm having normal? Why can't I log into certain forums? I tried to run some online scans but Bitdefender didn't work for me. I installed the ActiveX control then I received a pop-up from Bitdefender:

"This web site is not authorized to host this ActiveX control.
Please contact the webmaster of this website, or report to BitDefender at the e-mail address: scanonline@bitdefender.com."

HouseCall AntiVirus never works for me. I am somewhat computer illiterate but I am sure I am doing everything right. I know I may freaking out a bit too much but I just got the laptop. It would be horrible if I have a virus or anything similar. I don't feel safe using the computer.

Another thing I notice that doesn't happen on my other computer while trying to log into Gmail:
"Intranet settings are now turned off by default. Intranet settings are less secure than Internet settings. Click for options..."
Any help would be greatly appreciated."

Edited by onesweetypie, 20 December 2007 - 10:07 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users